1
Vote

error deploying

description

when deploying, I got the following error...

Guest OS Family 1 has been retired. If you need additional time to extend your support on OS Family 1, please visit http://go.microsoft.com/fwlink/?LinkId=404439 for details.

please modify service config to include osFamily, as per https://msdn.microsoft.com/en-us/library/azure/gg456324.aspx

I will be trying a value of *

comments

sbrickey wrote May 19, 2015 at 12:17 PM

correction... osVersion can be *, but osFamily must be a defined number... if left null, it defaults to 1 (which is now deprecated)

sbrickey wrote May 19, 2015 at 12:35 PM

it appears that the current release is only compatible with osFamily=2

when I attempted to use 3, I got the following error:

The OS family 3 you are trying to deploy is not supported by the SDK package. The SDK package supported OS families:1,2. Please try to deploy to a different operating system. To do this specify a different osFamily and/or osVersion in your .cscfg file.